Wednesday, August 3, 2016

Error: Package: gcc-c++-4.4.7-16.el6.i686

Gcc-c++ requires libstdc++  4.4.7-16 package . But you can see below in  repo latest one is 4.4-7-11 only  . that’s why its getting failed . so if can add the repo which has latest package version  this will resolve the issue . In other ways we can simply remove this 32 bit packages and can install 64 bit only.

Error: Package: gcc-c++-4.4.7-16.el6.i686 (@ol6_7_i386)
           Requires: libstdc++ = 4.4.7-16.el6
           Removing: libstdc++-4.4.7-16.el6.i686 (@ol6_7_i386)
               libstdc++ = 4.4.4-15.el6
               libstdc++ = 4.4.7-16.el6
           Updated By: libstdc++-4.4.7-17.el6.i686 (ol6_x86_64)
               libstdc++ = 4.4.7-17.el6
               libstdc++ = 4.4.4-15.el6
           Available: libstdc++-4.4.4-13.el6.i686 (ol6_x86_64)
               libstdc++ = 4.4.4-13.el6
           Available: libstdc++-4.4.5-6.el6.i686 (ol6_x86_64)
               libstdc++ = 4.4.5-6.el6
               libstdc++ = 4.4.4-15.el6
           Available: libstdc++-4.4.6-3.el6.i686 (ol6_x86_64)
               libstdc++ = 4.4.6-3.el6
               libstdc++ = 4.4.4-15.el6
           Available: libstdc++-4.4.6-4.el6.i686 (ol6_x86_64)
               libstdc++ = 4.4.6-4.el6
               libstdc++ = 4.4.4-15.el6
           Available: libstdc++-4.4.7-3.el6.i686 (ol6_x86_64)
               libstdc++ = 4.4.7-3.el6
               libstdc++ = 4.4.4-15.el6
           Available: libstdc++-4.4.7-4.el6.i686 (ol6_x86_64)
               libstdc++ = 4.4.7-4.el6
               libstdc++ = 4.4.4-15.el6
           Available: libstdc++-4.4.7-4.1.el6_5.i686 (ol6_x86_64)
               libstdc++ = 4.4.7-4.1.el6_5
               libstdc++ = 4.4.4-15.el6_5
           Available: libstdc++-4.4.7-11.el6.i686 (ol6_x86_64)
               libstdc++ = 4.4.7-11.el6
               libstdc++ = 4.4.4-15.el6

No comments:

Post a Comment